Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Motovlog.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Jumper83

Amateur-Profi

(49)

  • »Jumper83« ist männlich
  • »Jumper83« ist der Autor dieses Themas

Beiträge: 173

Wohnort: Beckum, NRW

Beruf: Baustoffprüfer

Vorname: Sebastian

Cam: Hero 3+ Black

Vehikel: Yamaha YZF R6 RJ15

  • Nachricht senden

1

10.02.2015, 15:18

Kompressionsartefakte in YouTube vermeiden

Hallo Leute,

mir ist aufgefallen, dass YT in meinen Videos gerne Kompressionsartefakte einbaut. Besonders in die Strukturdes Asphalts. In meinen gerenderten Dateien, die ich hochlade, treten diese Artefakte nicht auf. Gibt es eine Möglichkeit die Artefaktbildung zu verhindern oder zumindest zu verringern?
Ich habe mal von einem Let´s Player gehört, dass man seine 1080p Videos in 4k rendern soll und die dann auf YT lädt. YT erkennt dann, dass man 4k hochlädt und benutzt dann einen besseren internen Codec um der Qualität des eingereichten Materials gerecht zu werden. Nachteil ist hier natürlich, dass die Datei extrem groß wird. Wenn ich mein geschnittenes Ausgangsmaterial in Apple Pro Res 4222 hochlade, bin ich auch bei 8 Minuten Video bei 16 GB. Denke ich würde bei 4k auf ähnlich große Dateien kommen. Dann dauert der Upload bei mir bestimmt 12-20 h.

Hat jemand andere Vorschläge?
Wer glaubt, Motorräder seien heute verzichtbar,
hat noch nie so ein Tier zwischen den Beinen gespürt.

Pats MotoVlog

Hafensänger

(90)

  • »Pats MotoVlog« ist männlich

Beiträge: 399

Wohnort: Uslar

Vorname: Patric

Cam: GoPro HERO 3+ Silver Edition

Vehikel: Suzuki XF 650 Freewind

  • Nachricht senden

2

10.02.2015, 19:57

Hm,

also ich render die Videos mit VideoDeluxe als HDTV 1920x1080 im H264 Format mit 30 Bildern p.Sec. als mp4. Artefaktbildung sehe ich bei HD Auflösung im YT Player garnicht und bin damit sehr zufrieden.

Jumper83

Amateur-Profi

(49)

  • »Jumper83« ist männlich
  • »Jumper83« ist der Autor dieses Themas

Beiträge: 173

Wohnort: Beckum, NRW

Beruf: Baustoffprüfer

Vorname: Sebastian

Cam: Hero 3+ Black

Vehikel: Yamaha YZF R6 RJ15

  • Nachricht senden

3

10.02.2015, 23:23

Im Moment render ich die Datei, die ich hochlade in 1080p60. So wie das Ausgangsmaterial in H264.
Hab auch nur Artefakte bei einfarbigen Flächen wie der Straße und das auch nur wenn ich es mir bei YT ansehe. Auf meinem Rechner sehe ich null Artefakte und die Qualität entspricht zu 99% dem Rohmaterial.


Gesendet von meinem iPhone mit Tapatalk
Wer glaubt, Motorräder seien heute verzichtbar,
hat noch nie so ein Tier zwischen den Beinen gespürt.

DasPegga

Oden Son

(107)

  • »DasPegga« ist männlich

Beiträge: 628

Wohnort: Nähe Mannheim/Heidelberg

Beruf: Werkschutz

Vorname: Patrick

Cam: Drift Ghost S - GoPro 3

Vehikel: Suzuki GSX-R 600

  • Nachricht senden

4

10.02.2015, 23:35

Kannste mal 2 Screenshots zusammen fügen am besten von der selben stelle (Wo der Fehler auftaucht bei YT und die gleiche stelle im Normalen Video ?)

Haste mal versucht den Flashplayer zu Aktuallisieren ? Anderen Browser zu benutzen ?



Jumper83

Amateur-Profi

(49)

  • »Jumper83« ist männlich
  • »Jumper83« ist der Autor dieses Themas

Beiträge: 173

Wohnort: Beckum, NRW

Beruf: Baustoffprüfer

Vorname: Sebastian

Cam: Hero 3+ Black

Vehikel: Yamaha YZF R6 RJ15

  • Nachricht senden

5

11.02.2015, 01:04

Screenshots füge ich morgen mal ein.
Ich benutze Safari und der Browser nutzt für YT das Flash Format nicht mehr. Alles nur noch in HTML5.


Gesendet von meinem iPhone mit Tapatalk
Wer glaubt, Motorräder seien heute verzichtbar,
hat noch nie so ein Tier zwischen den Beinen gespürt.

bloargh

Feine Sache!

(32)

  • »bloargh« ist männlich

Beiträge: 514

Wohnort: Lübeck

Beruf: IT-Heini

Cam: GoPro HD Hero 3

Vehikel: Yamaha MT-07

  • Nachricht senden

6

25.02.2015, 09:43

Jupp, habe das gleiche Problem... Bei meiner Testfahrt mit der Streety ist es allerdings besser, hier hat mir YT aber auch webm/vp9, einen neueren Codec, sonst ist es meistens mp4/avc1.4xxx oder mp4/avc1.6xxx
Angeblich ist der webm/vp9 Codec Videos vorbehalten, die schnell populär werden.

Wobei ich eben nochmal geschaut habe, die beiden neusten Videos von mir laufen auch auf webm/vp9 Asphalt Artefakte sind fast weg, dafür ist der Asphalt aber etwas unscharf, Tacho dagegen nun besser lesbar, zumindest nach kurzer Analyse des letzten Videos von mir. An das Original auf der Festplatte kommt es aber trotzdem nicht ran :(
---------YouTube---------------------Facebook-------------------------Instagram

sharky

the king of BULLSHIT

(107)

  • »sharky« ist männlich

Beiträge: 911

Wohnort: Kapsweyer

Beruf: Fotograf

Vorname: Sven

Cam: GoPro HD Hero3 Black

Vehikel: Honda CBR600 PC31 ; Yamaha DT125-R 4BL ; Honda CBF 500 ; Kawasaki ZX 6 R 636C ; KTM 640 LC4 SM

  • Nachricht senden

7

25.02.2015, 11:10

probier mal "schlechtere" qualität zu rendern, dh 12-15mbits wenn du auf 30-50 bitrate renderst, dann muss youtube nen haufen weg komprimieren, und das würd ich eben eher von premiere machen lassen als von youtube... denn premiere is dafür gemacht!
https://www.youtube.com/user/mehq

bloargh

Feine Sache!

(32)

  • »bloargh« ist männlich

Beiträge: 514

Wohnort: Lübeck

Beruf: IT-Heini

Cam: GoPro HD Hero 3

Vehikel: Yamaha MT-07

  • Nachricht senden

8

25.02.2015, 12:03

Hab mir die Codierungseinstellungen von YT genommen:
https://support.google.com/youtube/answer/1722171?hl=de


Die sprechen da sogar von 50mbit/s für HQ Videos.
---------YouTube---------------------Facebook-------------------------Instagram

  • »TimoS« ist männlich

Beiträge: 2 300

Wohnort: Darmstadt

Beruf: IT-Mensch

Vorname: Timo

Cam: Drift HD Ghost

Vehikel: Yamaha FZ8

  • Nachricht senden

9

27.02.2015, 06:58

Ich kann euch empfehlen VBR 2 Durchgänge mit zielbitrate 10 MBit /s und maximale bitrate von 20 oder 25 MBit/s
Hatte letztens auch ein Video mit großen Einstellungen (50/50) codiert. Das Video sah am Ende auf YouTube schlechter aus als andere mit weniger hohen Einstellungen. Der Upload und die Umwandlung bei YouTube hat Ewigkeiten gedauert. Könnt ja mal testen. Ich finde das kann man sich sparen.

Ich bin der Meinung, dass Youtube auch noch entscheidet, je nach aufrufe und monetarisierung des YouTubers, wie seine videos behandelt werden.
vlog the planet!
Grüßle vom Timo


Als normaler Nutzer schreibe ich in dieser Farbe und als Admin schreibe ich in Grün.

bloargh

Feine Sache!

(32)

  • »bloargh« ist männlich

Beiträge: 514

Wohnort: Lübeck

Beruf: IT-Heini

Cam: GoPro HD Hero 3

Vehikel: Yamaha MT-07

  • Nachricht senden

10

27.02.2015, 10:24

Ich bin der Meinung, dass Youtube auch noch entscheidet, je nach aufrufe und monetarisierung des YouTubers, wie seine videos behandelt werden.
Jupp, erfolgreichere Videos bekommen nämlich von Google den VP9 Codec verpasst. Hatte schonmal versucht direkt als webm/vp9 zu exportieren, aber das dauert a) verdammt lange und b) hat YT das Resultat leider abgelehnt, weil nicht unterstützt.
Ich finde den Link leider nicht mehr, wo das drin stand :/
---------YouTube---------------------Facebook-------------------------Instagram

Phil Tonic

Tourenschrauber

(47)

  • »Phil Tonic« ist männlich

Beiträge: 396

Cam: Sony FDR-X3000

Vehikel: KTM 690 SMC

  • Nachricht senden

11

27.02.2015, 17:38

Ich codier immer in 15Mbit/s CBR. Entspricht auch nahezu 1:1 der Drift bei Standard Bitrate. Hab noch nit in hoher Bitrate aufgenommen, aber das sieht eigentlich auch im Standardsetup gut genug aus.

Das Zeug lädt eh schon lang genug hoch.

Es hat sich bereits 1 Gast bedankt.

Kradmelder24

Flachlandtiroler

  • »Kradmelder24« ist männlich

Beiträge: 626

Wohnort: Lüneburg

Beruf: Wollt Ihr nicht wissen.

Vorname: Fritze

Cam: Drift Ghost-S, FZ1000, Zoom H2n

Vehikel: BMW 1200 Adventure

  • Nachricht senden

12

27.03.2016, 22:41

Ich codier immer in 15Mbit/s CBR. Entspricht auch nahezu 1:1 der Drift bei Standard Bitrate. Hab noch nit in hoher Bitrate aufgenommen, aber das sieht eigentlich auch im Standardsetup gut genug aus.

Das Zeug lädt eh schon lang genug hoch.


Hi Phil, wie kommst Du auf 15? Einfach durch Ausprobieren herausgefunden oder irgendwo gelesen?
DLzG, Fritze von Kradmelder24

Kradmelder24 Motovlog Homepage | Kradmelder24 on YouTube | Join Team Kradmelder24 on Telegram!

Kradmelder24

Flachlandtiroler

  • »Kradmelder24« ist männlich

Beiträge: 626

Wohnort: Lüneburg

Beruf: Wollt Ihr nicht wissen.

Vorname: Fritze

Cam: Drift Ghost-S, FZ1000, Zoom H2n

Vehikel: BMW 1200 Adventure

  • Nachricht senden

13

29.03.2016, 14:42

Okay, hab's jetzt selbst herausgefunden, war bei Drift gut genug versteckt: 14,6 MBit/s im Normalmodus in 1080p und 26 MBit/s mit High. Bei 720p geht es in High auf bis zu 35 MBit/s rauf.

Bisher hab ich mit der Ghost-S in 1080p@30 aufgenommen und die Filme dann gemäß den YT-Spezifikationen encodiert. Aber mit den Ergebnissen auf YT bin ich eher unzufrieden. STarker Qualitätsunterschied zu den gerenderten Videos auf der Platte.

Phil, wenn ich das richtig mitgekriegt habe, dann filmst Du in 1080p@60 mit normaler Bitrate und renderst in Mpeg4 und 15 MBit/s konstanter Bitrate?
DLzG, Fritze von Kradmelder24

Kradmelder24 Motovlog Homepage | Kradmelder24 on YouTube | Join Team Kradmelder24 on Telegram!

14

23.04.2016, 19:59

Ich frag jetzt auch nochmal nach, da ich gerade mit meinem Latein am Ende bin...
Normalerweise habe ich auch sonst einiges mit Video zu tun und produziere für Kunden Video zu diversen Themen, doch bei der Drift Ghost und dem hochladen werden auch noch die letzten braunen Haare grau! :crazy:


Ich filme die Motovlogs in hoher Bitrate in 1080p mit 60 frames/sec. und rendere sie mit dem Compressor von apple mit den gewünschte YT-Rendereinstellungen raus.
Was ich auf dem Mac zu sehen bekomme ist auch sauber und passt, doch nach dem Upload habe ich Artefakte und Klötzchenbildung, dass es einem die Schuhe auszieht... *würg*
Ich weiß ja nicht was YT mit den Videos macht aber "sauber kompremiert" ist definitiv etwas anderes! :dash:


Hier mein letzter MotoVlog: https://youtu.be/tSeUnradgng
Auf dem Rechner alles paletti und auf dem Kanal ist es zum Haare raufen... Geht doch sonst auch, wenn ich 10bit, 1080p, 4:2:2 Material hochschiebe aber bei den einfachen Codec der Drift Ghost fährt YouTube auf Schmalfilm-Niveau... :pillepalle:


Hier mal ein Beispiel, welches mit meiner "Arbeits Cam" aufgenommen, editiert und rausgerendert wurde...das ist Blitzsauber?!
https://youtu.be/DjiE-zQCUV4


Hilfe dringend erbeten...bin kurz vorm Aufgeben! :wacko:


Gruß Edgar

15

23.04.2016, 20:39

...Achso...meine Episode 4 ist genau mit den gleichen Einstellungen gefilmt und gerendert worden, wie die Episode 7 aber von der
Qualität her ist es ein deutlicher Unterschied??? Verstehe das wer will :dash:

FeelFree675

Kennt sich hier aus

  • »FeelFree675« ist männlich

Beiträge: 98

Wohnort: Rhein-Main-Gebiet

Cam: GoPro Hero 4 Black

Vehikel: Triumph Street Triple R 2013

  • Nachricht senden

16

23.04.2016, 23:01

Edgar, da gibt es nur eine Lösung für: finde dich damit ab, das ist halt so! :D

Natürlich kannst du die Qualität steigern, indem du professionelles Equipment verwendest, 20GB Files mit entsprechenden Bitraten für 30sek. Material bei Youtube hoch schiebst und ähnliches... aber wer von uns hat für ein lächerliches Motovlog schon die Möglichkeiten hierzu? Deshalb sollte man sich auch von den HQ GoPro Werbevideos und so nicht täuschen lassen, weil die machen das genau so und bekommen als Werbepartner von Youtube obendrein noch die besseren Codecs spendiert.

Als Motovlogger hast du so ziemlich die ungüstigste Ausgangsbasis für ein Youtube Video gewählt: Motorradfahrer sind meist in bewaldeten kurvenreichen Gebieten unterwegs sind, also schnelles Movement und viele Details... zu viele für die paar lächerlichen Mbit die dir Youtube zur Verfügung stellt nach erneuter YT-Komprimierung. Allein schon die Asphaltstruktur ist ein "Mbits-Fresser"

- Je schneller du fährst, desto mehr Bewegung muß innerhalb von wenigen Bildern gespeichert und dann komprimiert werden
- stark bewaldetes Gebiet wird fast immer zur Pixelorgie auf Youtube, siehe deine Episode 4 Minute 12:15 bis 12:35, vor dem Wald alles gut, nach dem Wald alles gut, im Wald Pixelorgie. Während du in Episode 4 immer nur ein paar wenige Meter im Wald bist, fährst du in deiner Episode 7 fast ausschließlich im Wald, daher auch der vermeintliche Qualitätsunterschied
- Stadtszenen oder platte offene Landschaften sind im allgemeinen viel besser für YT Videos geeignet. In Städten haste eine relativ niedrige Geschwindigkeit, viele platte einfarbige Flächen wie Häuserwände... Szenen die also wesentlich besser zu komprimieren sind
- Sommer/Herbst Videos werden qualitativ auch oft besser wie beispielsweise Frühling/Winter Videos, die Bäume haben dichtes Blattwerk durch das nicht mehr allzuviele dahinterliegenden Details hindurchscheinen können

Und deswegen ist auch dein Arbeitscam Video nicht vergleichbar. Ich würd sogar behaupten so eine Qualität würdest du "fast" (bitte nicht zu wörtlich nehmen) mit deiner Drift hinbekommen, denn es sind fast nur Standbilder mit minimalen Bewegungen im Bild. Also hast du bei gleichen Settings massig Mbits pro Bild zur Verfügung um die Qualtät zu erhalten.

Selbst wenn du dir die erfolgreichsten Motovlogger auf YT anschaust, wenn sie durch die gleiche Szenerie wie du fahren, die Videos sähen auch nicht besser aus wie deine. Da ich auch sehr schockiert von so manch einem Video von mir nach YT Upload war, habe ich mal bei anderen MotoVloggern ganz speziell darauf geachtet weil ich immer dachte wie bekommen die so eine Qualität hin? Aber dann habe ich festgestellt, wenn sie in einer vergleichbaren Umgebung wie ich unterwegs bin, dann stellt sich das genauso mies dar wie bei mir und allen anderen auch.

Versuche also die Ausgangsbasis für deine Videos zu verbessern (bsp. ungünstige Umgebungen meiden), dann steigt auch vermeintlich die Bildqualität deiner Videos. Ich denke jedoch nicht das es an deinen Settings liegt, denn wie gesagt andere Szenen zeigen dir ja das die in Ordnung sind und ich glaube als Mann vom Fach (Fotograf/Videoproduzent) weißt du vielleicht sogar noch mehr darüber als wir. Sehr interessant ist aber auch folgender Artikel, wenn du wirklich aus deinen Settings das Maximum herausholen willst: http://www.lighterra.com/papers/videoencodingh264/
Nur ganz ehrlich es ist den Aufwand fast nicht wert, wenn dir YT am Ende doch nur 3.5Mbits nach YT-Konvertierung zur Verfügung stellt. Deshalb versuche ich inzwischen nur noch ein akzeptables Verhältnis der Qualität zu meiner Dateigröße (Uploadzeit) zu finden.
FeelFree675 Youtube Kanal: > *klick* <
MotoVlogs & Tourgebabbel

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »FeelFree675« (24.04.2016, 00:02)


Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

TimoS (28.04.2016)

17

24.04.2016, 11:23

Danke für die ausführliche und informative Antwort!
Da sich die Probleme oft erst nach meinen Uploads zeigten, ging ich davon aus, dass YouTube mit deren Kompressions-Orgien Schuld daran haben müsste. Habe aber trotzdem erstmal den Fehler bei mir gesucht.

Natürlich benötigen schnell bewegte Bilder mit viel Information und vielen Details mehr Bitrate als langsame Bilder mit weniger Inhalten...soweit war das klar.
Was mich jedoch stutzig machte: Auf dem Rechner abgespiel...alles gut und nach YT-Verarbeitung gabs Pixelmatsch!?

Aber die Erklärung leuchtet ein!

Mein nächstes MotoVlog werde ich mal in normaler Bitrate, mit 30 fp und vivid Farbeinstellung filmem und auch verschiedenen Landschaften mit unterschiedlichen Detailstufen abfahren.
Mal sehen ob das besseer wird, denn was von Anfang an nicht da ist, kann die YT-Kompression nicht kaputt machen! :rolleyes:


Beste Grüße, Edgar

18

24.04.2016, 13:47

Ich habe mir gerade mal vimeo herangenommen und mein MotoVlog Episode 7 dort hochgeladen, die unveränderte Version, die es auch bei YT gibt.
Es sieht deutlich besser aus und die Kompressionsartefakte sind wesentlich geringer!
Leider kann ich es hier nicht zeigen, da ich im Video Musik aus der YT-Bibliothek verwende. Es war als Privat hochgeladen und ist schon wieder gelöscht.
Ich wollte es nur als Beweis für mich, dass ich selbst nicht wirklich etwas falsch gemacht habe... :thumbsup: Es ist wirklich die Kompremierung der Daten von YT, die zu diesem Pixelmatsch führt...schade schade :huh:

Kradmelder24

Flachlandtiroler

  • »Kradmelder24« ist männlich

Beiträge: 626

Wohnort: Lüneburg

Beruf: Wollt Ihr nicht wissen.

Vorname: Fritze

Cam: Drift Ghost-S, FZ1000, Zoom H2n

Vehikel: BMW 1200 Adventure

  • Nachricht senden

19

27.04.2016, 08:13

Hi Edgar, wir hatten ja andernorts schon darüber gesprochen. Ich habe inzwischen alle Einstellungen der Ghost-S durch und bin schließlich bei 1080@60/HB gelandet. Alles andere, insbesondere die 50p- und 25p-Frequenzen, gefallen mir gar nicht. Deshalb ist nach meiner Meinung die höchste Einstellung die einzige, die auch der Qualität aus der Werbung nahe kommt. Wenn Du hochwertiges Filmmaterial hast, kannst Du daraus für YT immer speziell komprimierte Versionen zum Hochladen herstellen und hast dabei immer noch das bessere Rohmaterial in der Hinterhand, um daraus für andere Zwecke was zu machen. Anders herum geht das nicht. Und die schnellen Bewegungen schauen in 60p m.E. sowieso besser aus. Für Facecam und Einstellungen, wo sich wenig bewegt, reichen 30p.

Das fertig gerenderte Filmchen hat bei mir in der Regel so um die 1,6 GB für 10 Minuten und ist damit für YT viel zu groß. Alleine schon wegen der elenden Dauer zum Hochladen. Deshalb komprimiere ich das Video anschließend nochmal mit ffmpeg mit den für YT empfohlenen Einstellungen. Mehr dazu hab ich ja bekanntermaßen auf meiner Webseite unter "Ausrüstung/Schnitt" geschrieben. Mit der Kompressionsrate spiele ich meist mit Werten zwischen crf 21 (eher besser) und 30 (eher schlechter) herum. Damit erreiche ich dann Ergebnisse so um die 500 bis 800 MB für ein zehnminütiges Video, also einer Kompressionsrate von 50 bis 70%, und das bei optisch gleichbleibender Qualität. YT komprimiert das dann zwar immer noch, aber prozentual eben lange nicht mehr so brutal, als wenn ich ihm ein 1,6-GB-Monster zum Fraß vorwerfe.

Den bislang einzigen Nachteil bei 60p muss ich beim Mischen mit dem Filmmaterial anderer Kameras in Kauf nehmen. Meine Abspänne stelle ich mit meiner Lumix FZ72 her, und die kann leider nur 25p. Keine Möglichkeit, in 30p zu filmen. Demnächst wollte ich diese Kamera aufs Altenteil schicken zugunsten einer FZ1000, aber auch die kann nur 25p und 50p, wenn sie in Kontinentaleuropa gekauft wird. Die UK-Version könnte auch NTSC /und damit 30p/60p) aber deswegen extra nach UK fahren?

Unterm Strich jedenfalls bleibt festzustellen, dass einzig YT für den Pixelmatsch verantwortlich ist (sofern das Ausgangsmaterial ganz anständig ausschaut). Je ruhiger das Bild, desto weniger Kompressionsartefakte nach dem Hochladen. Deshalb kannst Du keine Vergleiche zwischen Deinen (übrigens sehr schönen) Winterimpressionen und eher hektischen Ghost-Aufnahmen anstellen. Ich gehe inzwischen dazu über, wenigstens eine zweite Kamera mitzunehmen, demnächst auch eine dritte, um ein bisschen hin- und herschalten zu können und die potentiell gefährdeten Szenen von vorherein gar nicht zeigen zu müssen. Jedenfalls ist die Videofilmerei am Krad nicht so banal, wie zumindest ich mir das anfangs vorgestellt hatte. Aber langsam geht's, glaub ich. ;)
DLzG, Fritze von Kradmelder24

Kradmelder24 Motovlog Homepage | Kradmelder24 on YouTube | Join Team Kradmelder24 on Telegram!

20

27.04.2016, 09:57

Ich habe meine Testreihe so langsam hinter mich gebracht und auch die GoPro Hero 3+ gegenüber gestellt! http://youtu.be/a--CRB4jnic
Den direkten Vergleich mit gleicher Strecke und sehr ähnlichen Lichtverhältnissen hat man in der Episode davor...
Mir ist der gesamte Eindruck der GoPro irgendwie homogener als das, was die Drift Ghost S ausgibt und wenn ich will, habe ich mehr Eingriffsmöglichkeiten via Protune
Auch in diesem Video macht mir YT die Qualität kaputt (auf dem Rechner ist alles sehr sauber), doch daran ziehe ich mich nicht mehr hoch...how cares! :rolleyes:


Einzig die Befestigung an der Helmseite ist suboptimal aber auch das werde ich ändern, denn seit gestern habe ich einen neuen Helm - NEIN... nicht wegen der Cam-Befestigung!!! :thumbsup:
Es ist ein Schubert C3 geworden (Klapphelm) der super sitzt und genau das ist, was ich haben wollte...
Der Shoei GT Air ist ebenfalls ein sehr guter Helm, doch in XL war er mir doch ein klein wenig zu groß (der C3 ist nun in L)...wer also einen fast neuen Shoei GT Air sucht...einfach melden!



Hier lässt sich auch die Gopro gut in der Kinn-Position anbringen...mehr folgt in den nächsten Episoden dazu...


Beste Grüße, Edgar

Ähnliche Themen