Beiträge von RhönTreiber

    Ja, Renderzeit ist das einzige, was mich auch derzeit limitiert, trotz einer GTX1080 (wenn die CPU aber halt nur 2. Gen i-Core ist, dann ist das nicht weiterverwunderlich)
    Habe ja auch testweise meine Videos mit 64mbit rausgerendert, was dann halt statt ca 15 Min Upload 30 Min gedauert hat und verschwerzbar war, aber halt NICHTS an der YT-Quali geändert hat (obwohl Google es ja vorschlägt, wenn man mehr Bandbreite hat, auch ne höhere Bitrate beim Export fahren kann)

    Naja, sagen wirs mal so, der Rechner ist bei uns zuhause eh immer an, sei´s zum Musikhören, zocken, Vlogs schauen usw. da kann im Hintergrund des video ruhig rendern^^
    Ich lieg jetzt bei ~10-15Min Video in 4K und bester Kodierqualität bei guten 5 Stunden Renderzeit :rofl:


    Wo bekommt man den sowas? Lebst du außerhalb Deutschlands? GGf. in Rumänien, Litauen oder auf einer Ölbohrplattform? Dort ist den Internetanbindung bekanntlich besser als in D...

    Ne ist ganz normales Telekom VDSL100.
    Versprechen ja mit dem Vertrag 100mbit Download und 40mbit Upload, da ich recht nah am Verteiler liege hab ich meistens so um 96mbit Down und 34-36mbit Upload :klatschen:
    [Blockierte Grafik: https://abload.de/img/dsld3u2x.jpg]

    Sooo
    Also meine persönlichen Testergebnisse liegen jetzt vor ^^


    1080p 60fps mp4 direkt in Magix, Qualität nach upload manchmal wirklich schlecht.
    1080p 60fps m2ts in Magix, anschließend mit ffmpg mit Fritzes Einstellungen nach upload schon deutlich besser.
    4k 60fps nach YouTube HDR Vorgaben, beste Qualität nach Upload.


    Die reinen Videos sind auf PC und TV von der Qualität sehr identisch.
    Nach Upload zu YouTube wird aber sehr schnell klar das die auf 4K hochgerenderten Videos auf YouTube durch den anscheinend besseren VP9 codec eine wesentlich bessere Qualität beim abspielen zeigen.
    Ein riesen Nachteil besteht allerdings: Render- und Uploadzeit!
    In 4K hat man locker das 2-3 fache an Renderzeit, Upload ist bei meiner 100er Leitung mit 36mbit upload nicht wirklich ein Problem.

    Vielen Dank Fritze, wird morgen direkt ausprobiert.
    Lade gerade eines versuchsweise in hochgerendertem 4k hoch und werde das gleiche nach deinen Einstellungen dann mal als vergleich für mich hochladen.


    Im übrigen habe ich festgestellt das ALLE Videos auf meinem 4K Fernseh wesentlich besser aussehen als auf meinem gutem PC.
    Selbst Youtube Videos die ich so am Rechner nie schauen würde sind auf 55" und 2,5m Sitzabstand wirklich sauber zum anschaun.
    Das ärgert mich dann umsomehr...


    Edit:
    Und ja ich kann bestätigen, Bäume sind des MotoVloggers Tod.
    Sobald ich aus den Bäumen usw raus bin sind die Videos wirklich von akzeptabler Qualität :cursing:

    Dann hab ich ja voll ins Schwarze getroffen.
    Standige Helligkeitswechsel, Straße mit Bäumen, teilweise recht dunkel, stellenweise dicker Nebel. :rofl:


    Was habt ihr denn an Einstellungen für'n Export was Bitrate und co angeht?
    GOP soll ja halbe FPS und mit IBBP wenn ich des richtig verstanden habe.


    Ich hab gerade noch eins von ner andren Tour mit viel Sonne, das render ich heut Abend mal und schau ob des besser wird.

    Leute ich bräuchte mal Eure Hilfe/Euer geballtes Schwarmwissen


    Bin die Tage von Powerdirector auf Magix umgestiegen.
    Schnitt/Vorschau usw. läuft damit deutlich besser, schneller von der Hand.
    Auch der Export ist wirklich Top, am Rechner und TV sind die Videos einfach Bombe.


    ABER
    Sobald ich die fertigen Videos auf Youtube hochlade wird die Qualität sowas von dermaßen schlecht das ich die Videos einfach nicht veröffentlichen kann!
    Hab schon einige Einstellungen probiert (auch die von Youtube vorgeschlagenen) und drehe bald durch.


    Hoffe Ihr könnt mir helfen, Danke im vorraus

    Windgeräusche sind noch der Horror, trotz das des Micro schon im Helmfutter steckt.
    Da muss ich mir nochmal was überlegen, hab trotzdem mal meine ersten Gehversuche hochgeladen.
    Für Tipps bin ich jederzeit dankbar, gern per PN


    Danke auch an Euch


    VariousMotoVlog  
    Wenn´s nach mir gehen würde wäre ich die Tage am testen des Setups unterwegs gewesen, Wetter war hier ja mal zur Abwechslung ganz gut wie man bei Rhoenschrat im aktuellen Vlog ja gut sieht.
    Leider ist aber mein Körper grad der Meinung er müsste mir nen Strich durch den Urlaub machen und mal verrückt spielen.
    Hat mich mal schön erwischt inclu. Fieber, Schüttelfrost usw.
    Aber sobald ich wieder fit bin und des Wetter einigermaßen passt wollte ich die Vara satteln und ein paar runden drehen.
    Spätestens im Frühjahr solls losgehn.
    Kanal selber ist ja schon erstellt.


    EDIT:
    Was macht man wenn man KZH ist?
    Mal den Helm startklar machen und Halterung anbringen ;)


    [Blockierte Grafik: https://abload.de/img/helmrgr1u.jpg]

    Danke schön zusammen.


    Heute sind dann so langsam mal die Teile eingetrudelt.
    GoPro, Adapter, Speedlink Micro usw. die Tote Katze kommt wohl aus China und brauch noch ne Weile^^
    Dank hier nochmal an Ride Alone, der mir bei der verzweifelten Adaptersuche zur Seite stand :thumbup:


    Rhoenschrat
    glaub des Jagtgebiet kennst ja ganz gut, bist ja nur 15 Minuten weg^^
    Ist ja wie bei dir: Rhön, Vogelsberg, Sinntal, Spessart, Thüringen.
    Und der Fahrstil ist auch recht ähnlich :D

    Bei dem Mistwetter und Sturm blieb meine Varadero heute schön brav in der Garage.
    Gedreht wurde trotzdem ne kleine Runde, halt am PC...
    Allerdings muss ich mich wohl noch sehr an die Steuerung gewöhnen :rofl:


    S56_rV5TXOQ

    Euch schonmal vielen Dank!


    Evtl. konnte Ride Alone mein Problem schon lösen, wenn net werde ich die Boya Variante mal probieren.
    Nun heists nur noch gescheites kleines Micro finden ;)