Probleme mit dem Sena 20S

  • Moin Leute,


    da viele von euch hier bereits das Sena 20S besitzen und ich bisher nur gutes darüber gehört habe, habe ich mir letztens bei Tante Luise mit Rabatt auch mal eins gegönnt.
    Nach gefühlten 2 Stunden und mit viel Fummelei war das Ding dann auch endlich am Helm befestigt. :dash:
    Da das Wetter nicht mitgespielt hat, saß ich fürs erste mit Helm aufm Sofa und habe alle Funktionen mal durchgetestet, war sofort begeistert von der Soundqualität, Mukke ging richtig ab :rockdahouse::coolman: (hab aber auch keinerlei Erfahrungen mit Interkoms bisher, also nichts zum Vergleichen..)


    Das gute Stück dann direkt mal ein paar Kollegen gezeigt, die sich kurze Zeit später auch eins zugelegt haben. :thumbsup:
    Bei halbwegs gutem Wetter dann auch endlich mal eine Runde gedreht, war alles super, bis auf das "Music Sharing", das hat nicht funktioniert, Musik hat ganze Zeit gestottert... naja auch egal, da man das Gerät ja eh hauptsächlich fürs Reden benutzt und für Mukke hat ja jeder sein eigenes Smartphone dabei. :thumbup:


    Uns ist dann irgendwann mal aufgefallen, dass mein Gerät ziemlich "wackelig" am Gehäuse war, und als ichs dann mal von der Halterung am Helm ablöste, war es auch schon passiert:
    [Blockierte Grafik: http://i.imgur.com/KdkNrsq.jpg]


    Die Gewinde innerhalb des Gehäuses sind abgebrochen, ich habe aber keinerlei Kraft auf das Ding ausgeübt, d.h. das Gehäuse war die ganze Zeit schon schrott... Eine kurze Recherche im Internet hat dies auch bestätigt, ich war nicht der einzige mit diesem Problem, bei vielen ist das Ding nach einigen auf- und abmontieren an der Halterung auseinandergebrochen oder war bereits "frisch aus der Box" schon wackelig/kaputt.


    Naja da hat man halt mal Pech und hat ein Montagsgerät erwischt dacht ich mir, ab zu Tante Luise und das Gerät vorgezeigt:
    ->Gerät wurde sofort ohne Beanstandung vom Mitarbeiter ausgetauscht


    Das neue Gerät direkt vor Ort noch inspiziert... diesmal hielt alles bombenfest, die Schrauben waren sogar hinten "verklebt", was bei dem alten nicht der Fall war. Produktionsdatum war auch neuer... da haben die Leute bei Sena das "Problem" wohl beseitigt.
    Zuhause angekommen direkt die neueste Firmware 1.3 wieder aufgespielt und auf gutes Wetter gewartet. :D


    Letzten Samstag dann bei dem top Wetter ne Runde mit Kollegen gemacht. Interkom, Musik, Naviansagen, alles lief super... bis auf einmal irgendwann die Verbindung abbrach. Nagut kann ja mal passieren dacht ich mir, als ich dann festgestellt habe dass mein Gerät komplett aus war -> erster Gedanke: Akku leer, aber konnte nicht sein da ich das Gerät erst an dem Tag voll aufgeladen hatte.
    Wieder angemacht und weiter gings... nach wenigen Minuten -> Gerät wieder aus. Das ging dann an dem Tag so weiter :thumbdown:


    Akku nochmal geladen, Werkreset durchgeführt, Firmware nochmal installiert, hat alles nichts gebracht. Das Ding geht nach unregelmäßigen Zeitabständen einfach aus. :pinch::nixweiss:
    Auch mit diesem Problem bin ich wohl nicht der einzige, viele klagen im Supportforum von Sena über das gleiche Problem.


    Da bezahlt man nen Haufen Kohle und dann sowas... bei meinem Glück schon das 2.mal. :thumbdown:


    Muss ich die Tage wohl nochmal zur Tante hingurken. :(


    Lange Rede kurzer Sinn:
    ich wollte einfach mal meine Erfahrungen, die ich mit dem Sena bisher gemacht habe, mit euch teilen
    -> Das Ding an sich ist der absolute Hammer, WENN es denn auch mal funktioniert... Es ist meiner Meinung nach noch nicht ganz ausgereift, viele Features funktionieren nicht so wie sie sollen, bsp: Radio (kaum Empfang, viele Störgeräusche) oder Musicsharing (hat bei mir und bei den Geräten von meinen Kollegen bisher nicht ordnungsgemäß funktioniert, Musik stottert sehr oder kommt gar nicht an, auch mit ausgefahrener Antenne)


    Also Leute, falls jemand von euch überlegt sich ein 20S anzuschaffen, dann kontrolliert am besten unmittelbar nach dem Kauf das Gehäuse und testet alle Funktionen durch.


    Frage an euch, die ein 20S besitzen: Seid ihr zufrieden / hattet ihr irgendwelche Probleme mit euren Geräten bisher?


    Ich halte euch die Tage auf dem Laufenden, mal schauen was die bei Louis dazu sagen werden.


    Gruß

    Die schönste Verbindung zwischen zwei Punkten ist eine Kurve!

    Einmal editiert, zuletzt von TazR ()

  • Hey , guter Post. Kann leider noch nicht so viel dazu sagen , da ich es auch nur im Haus getestet habe. aber zum Radio Empfang der ist bei mir erste Sahne gewesen. Denke ende des Monats kann ich weiters dazu sagen ob es wirklich kacke ist *smile* bzw ob ich auch Probleme habe.



    LG GrinningBlack

  • Habe mit dem 20S bis jetzt keine Probleme. Der Radioempfang ist wirklich nicht so Porno aber das ist ein bekanntes Problem. Beim Music Sharing werden wohl ziemlich viele Daten übertragen, weshalb man sehr dicht zusammen sein muss.


    Ansonsten habe ich bis jetzt keine Mängel am Gerät festgestellt.
    Es ist übrigens normal, dass Akkus beim ersten laden nicht ihre volle Kapazität haben. Nach ein paar mal laden und entladen wird die erst erreicht. Allerdings sollte das Gerät nicht einfach ausgehen wie bei dir. Zwei mal ein Montagsgerät zu erwischen ist natürlich echt scheiße.


    Ich hoffe du hast beim nächsten Mal mehr Glück und kannst dieses doch recht geile Stück Technik voll genießen ;-)



    Gesendet von meinem iPhone mit Tapatalk

    Wer glaubt, Motorräder seien heute verzichtbar,
    hat noch nie so ein Tier zwischen den Beinen gespürt.

  • Servus hättest es mal direkt wo anderster gekauft anstatt bei der Roten Tante ;) *pfeif - Hust Motogear24 pfeif* ^^


    Meins hielt vom 1. Tag an Bomben fest. Habs nun seid nem Viertel jahr. Ausgegangen von alleine ist es auch noch nie.


    Habe es zu 90% immer an aber zu 40% im Standby daher hab ich es bis Heute auch nur einmal geladen und das auch Freiwillig.


    Qualität von Sena ist eigentlich recht hoch. Entweder hattest du Doppeltes Pech oder Louis hat dir 2x B oder C Ware angedreht was die Herrschaften gern mal machen wenn man den "Falschen" Verkäufer erwischt.


    Dann mal viel glück beim nächsten gerät ;)

  • So mal ein kleines Update:


    Ich war heute nochmal bei der Tante, hab das Gerät vorgezeigt und mein Problem geschildert.
    Nach einem kurzen "aha" vom Mitarbeiter musste ich den üblichen Reklamations-Papierkram erledigen.
    Das Sena wird in die Zentrale geschickt und dort wahrscheinlich, nachdem die Herrschaften da einen Blick auf das Gerät geworfen haben, umgetauscht. -> Dauer: mindestens 2 Wochen. :pinch:


    Hoffentlich funktioniert das 3. Gerät dann endlich einwandfrei. :S


    PS: Hier falls es euch interessiert, Ich bin nicht der einzige mit dem Problem -> Klick mich


    Pegga , habs auch nur von dort geholt weil ich einen Gutschein geschenkt bekommen hab vom Kumpel -> war dann dort am günstigsten

  • Hi bin neu hier.
    Thema 20s.
    Habe Probleme weil die Musik vom iPhone sporadisch unterbrochen wird, mal gehts längere Zeit, mal bricht das ab und man hört nichts. Das passiert einfach so während der Übertragung.
    Kann es sein das das Streaming den Fehler macht? Der Rest funtioniert nur bei der Musik, nervt ziemlich.
    Gruß Toni

  • Soo Leute nochmal ein Update:


    Habe heute morgen vom Kollegen in gelb ein Paket erhalten. Ausgepackt und siehe da:
    Ein nagelneues Sena 20s dualpack. :thumbsup:
    Mir ist sofort aufgefallen, dass das Design der Verpackung leicht abgeändert war. Ein kurzer Blick auf die Seriennummer: Produktionsdatum Januar 2015, also ganz "frisch". :coolman:
    Die Einheiten mal unter die Lupe genommen, die Schrauben sind hinten super verklebt, nichts wackelt, alles bombenfest. :thumbup:


    Nach der erneut nervigen Fummelei am Helm, war das Ding dran und direkt alle Funktionen einmal durchgetestet.


    Fazit:
    Bisher läuft alles wunderbar.
    Radio funktioniert jetzt deutlich besser, kriege 8-9 Sender rein (und das im Haus!), vorher ging gar nichts oder nur mit etwas Glück und viel Störgeräuschen eventuell 1-2 Sender.
    Neueste Firmware v1.3 ist schon installiert.


    Echt super Service von Louis, das Produkt wurde 2 mal ohne Beanstandungen ausgetauscht.

  • Tach zusammnen,
    nachdem mein Quest 1 den geist aufgegeben hat, habe ich mir ein Sena20 Double Pack gegönnt. Leider war das Wetter noch nicht so prickelnd.Was mir aber schon aufgefallen ist, dass ein Akku sich während der Nichtbenutzung entleert. Das andere springt immer an.
    Nun muss ich es einmal wegbringen,schau mer mal.


    bis denn Jörg

  • Also, ich habe das Sena nun fast 2 Monate (in Gebrauch).
    Ich muss sagen: null Probleme. Qualität ist top, sowohl vom Intercom als auch beim telefonieren.
    Das Intercom habe ich mit Pegga ausprobiert als wir mein Moped abgeholt haben. Da waren wir auf der Autobahn und zum testen auch mal nen knappen Kilometer voneinander entfernt. Qualität blieb 1A.



    Einzigst, aber das liegt vermutlich an meinem Handy, ist das Navi ab und an mal leise, was mich persönlich aber nicht ganz so stört.
    Ansonsten jedenfalls ne absolut klare Kaufempfehlung! :thumbs:

  • hallo zusammen!


    ich hab das 20s seit heuer im einsatz und bin sehr zufrieden damit.
    nur einen punkt gibt es, mit welchen ich nicht glücklich werde:
    wir sind immer im soziusbetrieb und via 20s gekoppelt. weiters habe ich mein samsung s3 als navi im betrieb (osmand pro).
    wenn nun eine ansage vom navi kommt, ist die lautstärke anfangs leise und steigert sich bis zur gewünschten lautstärke (wie fading).
    bei kurzen ansegen nervt das ungemein. ich habe schon alle möglichen einstellungen der naviansage durchprobiert (ansage wie medien; anruf oder benachrichtigung)


    hat jemand das gleiche problem?


    sg tom

  • Tom ich würde jetzt einfach mal ne andere Navi App probieren, um auszuschließen, dass diese Funktion von Osmand stammt.
    Ich benutzer selber Osmand, aber lediglich im optischen Modus.

  • hallo timos, hallo kevman!


    an osmand hats nicht gelegen.
    ich habe wie kevman am sena app rumprobiert. mal audioboost ein/aus, navisupport ein/aus usw.
    und siehe da, wie bei kevman funktionierts auf einmal wie ich will. die naviansage ist sofort mit eingestellter lautstärke am ohr.
    jetzt lass ich es einmal wie es ist. leider kann ich die ursache nicht beschreiben.


    vielen dank für eure tipps und schöne grüße
    tom